Tintin Forums

Tintinologist.org Forums / Tintinologist.org /

Help: quoting messages

Page  Page 2 of 4:  « Previous  1  2  3  4  Next » 

#11 · Posted: 23 May 2005 00:05
Thanks for reporting the problem, finlay. I shall investigate. Is anyone else experiencing problems with the 'quote' function?

Your thoughts on the way the quote function should operate will be passed on to the system's designers for their consideration.
#12 · Posted: 23 May 2005 01:56
I'm having the same problem, and I also use Safari... just like last September. :)
#13 · Posted: 23 May 2005 02:09
Have you upgraded your browser since last September, Jyrki21? And would you be able to tell me the version you are using, please. Thanks!
#14 · Posted: 23 May 2005 02:21
Hi admin! Just to let you know, I'm using Safari 2.0 (that comes with Tiger) and it won't quote text - I select text and an alert jumps up and says 'please selct some text'. Hope this helps...
#15 · Posted: 23 May 2005 02:51
Thanks for the additional info, tybaltstone! When did you first notice the problem?
#16 · Posted: 23 May 2005 09:51
admin wrote: Thanks for the additional info, tybaltstone! When did you first notice the problem?

Actually only a couple of days ago - but I have to admit that's the first time I've tried a quote in that way. I haven't quoted much, and I think last time I did it was using tags (as above (and ~I can't remember if that ever worked... I think I might be getting forums mixed up!).
Harrock n roll
#17 · Posted: 23 May 2005 11:02
Well, I'm currently using Safari 1.03 and it's not stopped working for me...
#18 · Posted: 23 May 2005 13:23
From the comments received so far, the problem seems to affect Safari 2.0, but not 1.03 (thanks to Harrock n roll for checking!). I think jock123 might also be using Safari - it would be good to know whether he is experiencing problems with the quote function or not.

Would tybaltstone or anyone experiencing the problem kindly post the debug information your browser gives when it tries to run the 'quote' script, please? I do not have access to a Mac that is running OSX and Safari here (the MacOSX box in the office is dead, unfortunately).
#19 · Posted: 23 May 2005 15:02
I don't get any debug info (isn't it only IE on Windows that does that?). Just the Javascript alert: "Please select some text first!".

Other browsers checked on Mac OS X (Tiger 10.4.1):

Camino 0.8.3: quote function works
Firefox 1.0: quote function works
Mozilla Firebird 1.4a: quote function works
Netscape 7.1: quote function works
Opera 7.54u1: quote function does not appear in message whn logged in
Internet Explorer 5.2.3: quote function works
#20 · Posted: 23 May 2005 16:39
Yes, I’ve had the same problem with OSX 10.4.1, but as I also lost streaming audio in RealPlayer and some othe things, I’d assumed it was my (somewhat flakey) machine, and I’d not had time to trouble-shoot. The message I get is exactly the same as Garen’s.

The problem has definitely been around since I upgraded to Tiger, and I’d hoped that running the upgrade to 10.4.1 would’ve fixed it, along with several other bugs which have appeared, but no joy. I’ve still got 10.3.9 on my iMac at home, and will have a look from that this evening.

I’m sorry to hear your Mac is dead; I’ve just spent the afternoon trying to resucitate an eMac, and the prognosis is not favourable at the moment, so I can empathise…


Update: I’ve got Safari 1.3 running on my iMac under 10.3.9, and it won’t quote…

Page  Page 2 of 4:  « Previous  1  2  3  4  Next » 

Please be sure to familiarize yourself with the Forum Posting Guidelines.

Disclaimer: Tintinologist.org assumes no responsibility for any content you post to the forums/web site. Staff reserve the right to remove any submitted content which they deem in breach of Tintinologist.org's Terms of Use. If you spot anything on Tintinologist.org that you think is inappropriate, please alert the moderation team. Sometimes things slip through, but we will always act swiftly to remove unauthorised material.


 Forgot password
Please log in to post. No account? Create one!