Tintin Forums

Tintinologist.org Forums / Tintinologist.org /

Forums post-upgrade glitches

Page  Page 2 of 2:  « Previous  1  2 

mct16
Member
#11 · Posted: 2 Aug 2020 11:53 · Edited by: mct16
In the second column of the forum we have two sets of numbers. It is not clear, at a glance, what these figures represent.

Maybe you should put in the word "replies" and "views" in order to show what they mean. The "views" in particular, with the numbers reaching into the thousands, impresses how popular this forum is.
admin
Administrator
#12 · Posted: 3 Aug 2020 11:26
Hi, mct16.

Thanks for your comment. Yes: the table header went missing after the latest upgrade. Unfortunately, there's no easy, quick fix. I am still looking at options.
admin
Administrator
#13 · Posted: 8 Aug 2020 11:25
Good news: the forums should look "normal" again. The fix was far easier than understanding the issue. Happy weekend, everyone!

Page  Page 2 of 2:  « Previous  1  2 

Please be sure to familiarize yourself with the Forum Posting Guidelines.

Disclaimer: Tintinologist.org assumes no responsibility for any content you post to the forums/web site. Staff reserve the right to remove any submitted content which they deem in breach of Tintinologist.org's Terms of Use. If you spot anything on Tintinologist.org that you think is inappropriate, please alert the moderation team. Sometimes things slip through, but we will always act swiftly to remove unauthorised material.

Reply


 Forgot password?
Please log in to post. No account? Create one!