Tintin Forums

Tintin Forums / Tintinologist.org /

[Resolved] Help: posts disappearing?

Page  Page 2 of 2:  « Previous  1  2 

jock123
Moderator
#11 · Posted: 16 Feb 2006 08:41
No problem - it’s easy to rely on the recent posts list as the way into the forums, but there are other corners to explore; glad to have been of help!
cigars of the beeper
Member
#12 · Posted: 2 Jul 2008 16:28
Lately, I have noticed something strange. I make a post in a topic one day, and the next day I come back and the post has disappeared, like it was never there at all. I always remember very clearly having seen the post up, so when it's gone, I have no idea what happened to it. The worst thing about it is that I'll never know which posts will disappear. What's happening here?
SmartTintin
Member
#13 · Posted: 2 Jul 2008 18:10
Yesterday I saw that there was some problem with Tintinologist forums, and no posts were seen. An error popped up every time you'd hit the 'Forums' link on the menu. So, I guess, the problem is now resolved and eventually we have lost some posts to that.

It seems that the forums are backed up every once in a while, and probably the recent working backup was restored. Moderators might be able to throw some light on this. But anyway, you should be glad that the forums are back again...
cigars of the beeper
Member
#14 · Posted: 2 Jul 2008 23:32
I wasn't aware of the problem you are speaking of, SmartTintin, but it sounds like the probable cause. I hope that the moderators know more about it.
admin
Administrator
#15 · Posted: 3 Jul 2008 06:23
I am very sorry for the confusion and problems, folks! I have just checked with our web host and can confirm that there were problems with our database server, on the evening of 1 July (US time/PST); and messages posted between backup sessions were lost.
SmartTintin
Member
#16 · Posted: 3 Jul 2008 06:53
Oh well, I thought so... Thanks for the information!
cigars of the beeper
Member
#17 · Posted: 3 Jul 2008 16:23
Thanks, Admin! I guess I'll just have to say those things again!
JonathanC
Member
#18 · Posted: 4 Jul 2008 20:23
Can I also add that I logged on Monday - changed my password from the new member one to one that I can remember. Tried to logon Tuesday - no joy and had to retreive my old email from deletion before starting the process all over again. Glad to see that it was backup error as I was begining to think that I was going a bit Professor Calculus with my password.

Page  Page 2 of 2:  « Previous  1  2 

This topic is closed.